left frame Right Frame
Aquaminds FAQ

Why am I getting a Java error message when using a plug-in?

Please run Software Update to get J2SE 5.0.4 and then try the following:

1) Launch the "Java Preferences" utility (Applications -> Utilities -> Java -> J2SE 5.0 -> Java Preferences) and make the J2SE 5.0 plug-in the default version for applets and applications.

2) Restart your machine

3) Launch NoteTaker or NoteShare, open a new notebook, and add a "calc" entry.

If the applet fails to run, launch the Console utility (Applications -> Utilities -> Console) and check the console.log for output from NoteTaker or NoteShare. Make sure that the console output includes the NoteTaker or NoteShare and system version that is output when NoteTaker or NoteShare is launched. Also, please take a screen capture showing the error message and email it to support@aquaminds.com .

Click here to return to the main FAQ page.

dotted line

Report a Bug, Ask a Question or Send Feedback

Lost a License? Click Here to Retrieve it!

baseline
Copyright ©2012 AquaMinds, Inc. All rights reserved. | Privacy Policy
Copyright notice - AquaMinds, AquaMinds NoteTaker and AquaMinds NoteShare are registered and copyrighted - 2012 - AquaMinds Software Corporation.